© Josep Ros. Con la tecnología de Blogger.

Consulta Técnica: Problemas con VMware Server y acceso en red

Mi colega Andrés Sánchez, de Barcelona, me formula la siguiente Consulta Técnica en referencia a VMware Server:

Hola Josep,

Me estoy adentrado un poco en el mundo de la virtualización, he comenzado con vmware Server sobre Windows 2003 server, por que es gratuito, quería tener una herramienta gratuita para poder comenzar a andar por estos nuevos mundos de la virtualización,

Mi problema es que si creo la maquina virtual en el hhdd del servidor, no tengo problema al visualizar la maquina desde el vmware Server console en mi portátil, ni desde el propio servidor, pero cuando la creo la maquina virtual en un servidor de almacenamiento masivo, desde el servidor no tengo problemas, pero desde vmware Server console, en mi portátil me da el siguiente error.

Unable to view the virtual machine's screen: Virtual machine config file does not exist.

No se que es lo que puede pasar, yo soy administrador del dominio, además.

Un saludo, y sigue así con ese peacho de bloq

Muy buenas Andrés,

Por lo que comentas deduzco que trabajas con la versión 1.0.x de VMware Server, pero no sé si el lugar de red donde estás guardando la VM que te plantea dificultades es una carpeta compartida como CIFS (NTFS) o NFS, etc.

Verifica lo siguiente:

1. Que los permisos de la VM no sean exclusivos del usuario que creó la máquina (predeterminado cuando creas la VM con el asistente).

2. Que la ruta donde se guarda la VM sea accesible igualmente desde el servidor que ejecuta el VMware Server y desde tu equipo donde está instalada la VMware console. Sería ideal que esa ruta fuese una unidad mapeada X:

Saludos cordiales

Josep

1 comentario:

Anónimo dijo...

Hola Josep, tengo un problema con vmware player 2.5.3 y en la búsqueda de una solución encontré tu blog.

Mi problema es que de un momento a otro se cuelga el windows xp que manejo (yo uso ubuntu 9.0), pensé que quizás se había corrompido mi archivo así que instalé otra virtual, pero tengo el mismo problema. Levanta bien, pero ni bien empiezo a dar click, se cuelga por completo.

Te agradecería la ayuda si es conoces alguna solución.

Saludos desde Perú

Jenifer R. Vidal Sáenz
jenifer.saenz at gmail.com

Consulta Técnica

[Consulta Técnica][bleft]

Virtualización

[Virtualización][twocolumns]

Naturaleza

[Naturaleza][grids]