© Josep Ros. Con la tecnología de Blogger.

VI Client 2.5 incompatible con sistemas x64



Traté de instalar el VI Client en mi Vista de 64 bits pero no es compatible. Ya véis el mensaje que me salió, personalizado a tope...

2 comentarios:

Kilian dijo...

Me pasó exactamente lo mismo. Es una putada. Peeeeeeero, hay un workaround. El cliente en sí funciona perfectamente, pero la instalación peta, así que hay que editar el MSI para que se salte ese paso de las comprobaciones y luego decirle a Vista que lo ejecute como una aplicación de 32 bits.

El paso a paso en este post del foro de VMWare.

VI Client funciona perfecto para conectarse al nuevo Server 2 Beta 1, cuya interfaz web, apesta.

Josep Ros dijo...

Qué grande eres Kilian!!

Parece que tiene que funcionar... Voy a buscar un editor de MSI y me pongo manos a la obra, a ver si no tengo que desinstalar el puñetero Vistax64.

Totalmente de acuerdo con la olorcilla del VMware Server Beta 1. No me mola nada.

Consulta Técnica

[Consulta Técnica][bleft]

Virtualización

[Virtualización][twocolumns]

Naturaleza

[Naturaleza][grids]